コボットPortal

Centerの動作環境

コボットCenterのハードウェア要件とソフトウェア要件をご紹介します。


目次
  1. ハードウェア要件
  2. ソフトウェア要件
  3. Center利用要件(ブラウザ)


1. ハードウェア要件

エージェント数 ※1CPUコア数メモリHDD
20以下48 GB200 GB
50以下48 GB250 GB
100以下48 GB300 GB
200以下48 GB350 GB
300以下8
16 GB400 GB
400以下816 GB450 GB
500以下1616 GB450 GB

※備考1:センターに同時接続するエージェントの数。


2. ソフトウェア要件

項目対応バージョン
オペレーティングシステム(OS)Windows 8.1
Windows 10
Windows Server 2012 R2
Windows Server 2016
Windows Server 2019
データーベース(DB)MySQLコミュニティサーバー版 8.0以上
JAVA(JDK)JDK 8以上
TomcatTomcat 8.5以上
Apache ActiveMQversion 1.15.1以上

3. Center利用要件(ブラウザ)

Centerを利用する際のブラウザはGoogle Chrome Ver.65~を推奨しております。

印刷
S
Saki is the author of this solution article.

この回答は役に立ちましたか? はい いいえ

フィードバックを送信
お役に立てなくて申し訳ありません。フィードバックを残し、このアーティクルを改善するのにどうかご協力ください。